0
Fixed

Not working after new update

Arhive Djekic 4 years ago updated by Sphinx 4 years ago 5

Well as soon as the new update rolled out Gladiatus stopped working.
I am playing on the 23rd UK server and the addon is not activating,
I tried re-installing but it changed nothing.

The temporary GCA version 3.2.0 is an update for the Gladiatus version 2.1.2 (the latest).

Not all Gameforge's servers are updated to this version.
Please check on the bottom of your gladiatus page the game version before updating.

For those that have already update their addon, downgrade to 3.1.4, or you can run the older addon version on Chromium browser (Google Chrome open source version)
Chromium : https://download-chromium.appspot.com/
Addon v3.1.4 : http://gladiatuscrazyaddon.tk/index.php?mode=download

(download the addon, open chromium browser, go to extension on settings, check the developer option, drag and drop the addon file from your downloads into the browser window, accept installation)

@DarkThanos: Chromium does not support to win x64 :(

I use win 7 64 bit, server 2 EN,

I tried to use Load unpacked extension by change GCA 3.1.4.crx to zip, extract but it seems useless. Same as GCA 3.1.1 :( Do you have an other way? :(

+1

@Sphinx,
I think En servers are now updated to the latest version so 3.2.0 will work on them.
Also just for info, chromium binaries (.exe) can be found by 3rd party ppl that compiled them for you likehttp://chromium.woolyss.com/ , but x86 version can also run on x64 windows.

Ok it worked today, thank you :D